Last modified: 2012-04-19 21:43:29 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 22205 - General : Page edit navigate to the bottom of the page
General : Page edit navigate to the bottom of the page
Status: CLOSED FIXED
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
All All
: Normal major (vote)
: ---
Assigned To: Trevor Parscal
:
Depends on:
Blocks: 36111
  Show dependency treegraph
 
Reported: 2010-01-21 06:58 UTC by Calcey QA
Modified: 2012-04-19 21:43 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Wiki_r61227_2010-01-21_PageScrollonEdit.pdf (133.20 KB, application/pdf)
2010-01-21 06:58 UTC, Calcey QA
Details

Description Calcey QA 2010-01-21 06:58:03 UTC
Created attachment 6994 [details]
Wiki_r61227_2010-01-21_PageScrollonEdit.pdf

Reporting against Babaco Release : r61227

Steps to Reproduce ::

1) Login and select a random page
2) Edit the page
<<Page scroll to the bottom of the page>>


Expected Outcome::
Should focus to the editor

Test Environment::
Opera/9.63 (Windows NT 6.0; U; en) Presto/2.1.1

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US) AppleWebKit/532.0 (KHTML, like Gecko) Chrome/3.0.195.38 Safari/532.0

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US) AppleWebKit/525.28 (KHTML, like Gecko) Version/3.2.2 Safari/525.28.1

Browser (User-Agent):  	Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 (.NET CLR 3.5.30729)
Comment 1 Trevor Parscal 2010-01-21 23:12:40 UTC
Fixed in r61344.
Comment 2 Calcey QA 2010-01-25 06:20:30 UTC
Focus is not done on the editor. As mentioned in the Expected outcome section. Users needs to scroll down looking for the editor. Therefore reopening the bug.
Comment 3 Roan Kattouw 2010-01-25 10:02:00 UTC
(In reply to comment #2)
> Focus is not done on the editor. As mentioned in the Expected outcome section.
> Users needs to scroll down looking for the editor. Therefore reopening the bug.

The old editor doesn't focus the edit box either, so this lack of focus is not a bug. We could consider it as a feature of course.
Comment 4 Calcey QA 2010-01-25 10:33:12 UTC
As according to Comment 03 closing the bug

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links