Last modified: 2010-01-19 23:11:01 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 22174 - Navigation link "Help" sometimes appears; links to 404 page
Navigation link "Help" sometimes appears; links to 404 page
Status: RESOLVED FIXED
Product: Wikimedia
Classification: Unclassified
Bugzilla (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Priyanka Dhanda
:
: 22165 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-19 23:01 UTC by brianna.laugher
Modified: 2010-01-19 23:11 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description brianna.laugher 2010-01-19 23:01:10 UTC
On some pages (enter_bug, report, query - not the front page), the link "Help" appears in the Navigation menu on the left.

It links to https://bugzilla.wikimedia.org/docs/html/bugreports.html but that is a 404.

Not sure if there is supposed to be something there or if the existence of the link is wrong.
Comment 1 Sam Reed (reedy) 2010-01-19 23:10:35 UTC
*** Bug 22165 has been marked as a duplicate of this bug. ***
Comment 2 Priyanka Dhanda 2010-01-19 23:11:01 UTC
Fixed the docs_urlbase

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links