Last modified: 2010-01-11 21:47:24 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 22081 - Categorytree strip marker exposed on enwiki when transcluding page but not when viewing it
Categorytree strip marker exposed on enwiki when transcluding page but not wh...
Status: RESOLVED DUPLICATE of bug 16129
Product: MediaWiki extensions
Classification: Unclassified
CategoryTree (Other open bugs)
unspecified
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
http://en.wikipedia.org/wiki/Wikipedi...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-01-11 20:45 UTC by tyw7
Modified: 2010-01-11 21:47 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description tyw7 2010-01-11 20:45:12 UTC
On WikiProject Software's main page, instead of the category list, the error  UNIQ2927e11699d1e08-categorytree-00000013-QINUappears.  However, on the page it is trancluded from, the category list appear fine.
Comment 1 tyw7 2010-01-11 20:50:18 UTC
It's work OK on the orginal page but breaks when the page is transcuded.
Comment 2 P.Copp 2010-01-11 21:47:24 UTC
This bug is triggered by transcluding a special page that somewhere tries to parse a system message. In your case it's the transclusion of {{Special:RecentChangesLinked/Wikipedia:Version 1.0 Editorial Team/Software articles by quality log}}.
It shows the item 

>(diff) (hist) . . Portable Document Format‎; 14:30:16 . . (-880) . . 41.138.189.26 (talk) (→Subsets: ) (Tag: section blanking)

The "(Tag: section blanking)" is generated by the function ChangeTags::tagDescription, which calls wfMsgExt with the option 'parseinline'.

Duping to bug16129, where several other instances of this bug are reported already.

*** This bug has been marked as a duplicate of bug 16129 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links