Last modified: 2009-11-25 12:09:54 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 21614 - edit links are not aligned properly
edit links are not aligned properly
Status: RESOLVED DUPLICATE of bug 1629
Product: MediaWiki
Classification: Unclassified
Interface (Other open bugs)
unspecified
Macintosh Mac OS X 10.5
: Normal major (vote)
: ---
Assigned To: Nobody - You can work on this!
http://en.wikipedia.org/wiki/Bookeen
:
Depends on: 11270
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-23 19:22 UTC by howief
Modified: 2009-11-25 12:09 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
section edit links not aligned (282.01 KB, image/jpeg)
2009-11-23 19:23 UTC, howief
Details

Description howief 2009-11-23 19:22:56 UTC
Please see attached for location of section edit links in production.
Comment 1 howief 2009-11-23 19:23:21 UTC
Created attachment 6818 [details]
section edit links not aligned
Comment 2 Roan Kattouw 2009-11-23 20:32:06 UTC
Patch for bug 11270 would fix this, marking as dependency. I'll be committing this patch to trunk soon.
Comment 3 Alexandre Emsenhuber [IAlex] 2009-11-25 12:09:54 UTC

*** This bug has been marked as a duplicate of bug 1629 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links