Last modified: 2012-04-19 21:43:23 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 21550 - New Page Create / Edit
New Page Create / Edit
Status: CLOSED WORKSFORME
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
All All
: Normal blocker (vote)
: ---
Assigned To: Trevor Parscal
:
Depends on:
Blocks: 36111
  Show dependency treegraph
 
Reported: 2009-11-17 10:58 UTC by Calcey QA
Modified: 2012-04-19 21:43 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
2009-11-17_indexphp.pdf (93.62 KB, application/pdf)
2009-11-17 10:58 UTC, Calcey QA
Details
Wiki_r58971_2009-11-18_NewPageCreate (535.28 KB, application/pdf)
2009-11-18 12:17 UTC, Calcey QA
Details

Description Calcey QA 2009-11-17 10:58:03 UTC
Created attachment 6795 [details]
2009-11-17_indexphp.pdf

1. Try to create a new page and click on "Start the <New Page Name> article "
or
1. select an random page
2. Click on edit on the page other than a part

Both occasions it gives an index.php file open blocking both new page create and page edit.
Comment 1 Roan Kattouw 2009-11-17 12:11:37 UTC
Works for me, probably a freak occurrence.
Comment 2 Calcey QA 2009-11-18 12:17:56 UTC
Created attachment 6799 [details]
Wiki_r58971_2009-11-18_NewPageCreate
Comment 3 Calcey QA 2009-11-18 12:19:41 UTC
(In reply to comment #2)
> Created an attachment (id=6799) [details]
> Wiki_r58971_2009-11-18_NewPageCreate
> 

attached the screen print of all the browsers that i have checked this issue. 
Steps followed.
1. Search for a non existing page
2. Click on Create the page <<New page name>> on this wiki!
Comment 4 Roan Kattouw 2009-11-18 12:51:28 UTC
It works for me. It could be that your browser is caching an empty response from the server. Try searching for and creating other pages, or clearing your browser cache.

Re-closing as WORKSFORME because I can't reproduce it and because it's not related to the UsabilityInitiative extension.
Comment 5 Platonides 2009-11-18 13:10:36 UTC
Go to your preferences and disable "Use an external editor"
Your opera screenshot shows clearly that you have that option set.
Comment 6 Calcey QA 2009-11-23 14:04:22 UTC
Thanks! removed the external editor options and its working.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links