Last modified: 2012-04-19 21:43:06 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 21354 - Insert Tables : IE adds newline in table after using Enter to submit table dialog
Insert Tables : IE adds newline in table after using Enter to submit table di...
Status: CLOSED FIXED
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
PC All
: Normal normal (vote)
: ---
Assigned To: Trevor Parscal
:
Depends on:
Blocks: 36111
  Show dependency treegraph
 
Reported: 2009-10-30 07:21 UTC by Calcey QA
Modified: 2012-04-19 21:43 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Screen print of the error (57.30 KB, application/pdf)
2009-10-30 07:21 UTC, Calcey QA
Details

Description Calcey QA 2009-10-30 07:21:55 UTC
Created attachment 6741 [details]
Screen print of the error

Reporting against Babaco Release : r58199

Steps to Reproduce ::

1) Login to the environment
2) Select a random page
3) Create a table and Click Show Preview to see the changes
Example : Col : 5 Row 3
<<Preview table is different >>

Expected Outcome::
Preview table should be the same in all browsers


Test Environment::
Browser (User-Agent):  Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.21022; .NET CLR 3.5.30729; .NET CLR 3.0.04506)

Browser (User-Agent): 	Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0)
Comment 1 Roan Kattouw 2009-10-30 10:25:57 UTC
You probably pressed Enter to create the table, right? Notice the line break between | and -, it shouldn't be there, and is probably caused by pressing Enter.
Comment 2 Calcey QA 2009-10-30 10:33:51 UTC
I pressed Enter in the Row text box only.Not after the table created in the editor.
Comment 3 Roan Kattouw 2009-11-02 13:08:15 UTC
(In reply to comment #2)
> I pressed Enter in the Row text box only.Not after the table created in the
> editor.
> 

Yeah, the former is what I meant. Could you check whether the new table dialog (at http://prototype.wikimedia.org/en.wikipedia.org/ ) has this bug?
Comment 4 Roan Kattouw 2010-01-27 15:54:44 UTC
This seems to have been fixed at some point: it's no longer happening.
Comment 5 Calcey QA 2010-01-28 08:24:48 UTC
Verified and closed

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links