Last modified: 2012-04-19 21:43:17 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 21342 - Navigable TOC : Headings not getting linked when many NTOC headings available in IE/Opera
Navigable TOC : Headings not getting linked when many NTOC headings available...
Status: CLOSED FIXED
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
PC All
: Normal normal (vote)
: ---
Assigned To: Trevor Parscal
:
Depends on:
Blocks: 36111
  Show dependency treegraph
 
Reported: 2009-10-29 09:09 UTC by Calcey QA
Modified: 2012-04-19 21:43 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Screen print of the error (265.49 KB, application/pdf)
2009-10-29 09:09 UTC, Calcey QA
Details

Description Calcey QA 2009-10-29 09:09:48 UTC
Created attachment 6737 [details]
Screen print of the error

Reporting against Babaco Release : r58199

Steps to Reproduce ::

1) Select a random page
Example : http://prototype.wikimedia.org/deployment/1998_in_South_Africa
http://prototype.wikimedia.org/deployment/Pete_Rose
2) Edit  the page  than a section
3) Click on Navigation TOC items Example : the last item heading
<<it’s not navigating to the text position and the NTOC item also not getting highlighted >>


Expected Outcome::
Upon a NTOC item click, it should navigate to the correct text position


Test Environment::
Browser (User-Agent): 	Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0)

Browser (User-Agent):     Opera/9.80 (Windows NT 5.1; U; en) Presto/2.2.15 Version/10.00

Browser (User-Agent): 	Opera/9.63 (Windows NT 6.0; U; en) Presto/2.1.1

Browser (User-Agent):  Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.21022; .NET CLR 3.5.30729; .NET CLR 3.0.04506)
Comment 1 Roan Kattouw 2009-11-02 12:22:19 UTC
I can't reproduce this, even with Opera on the linked articles. Is this issue still present?
Comment 2 Roan Kattouw 2009-11-12 20:53:30 UTC
Hopefully fixed in r58953, please confirm.
Comment 3 Calcey QA 2010-01-25 06:02:37 UTC
Verified in r61474 and close

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links