Last modified: 2012-04-19 21:43:30 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 21323 - Clicking Advanced in toolbar makes browser scroll up when previewing long pages or sections
Clicking Advanced in toolbar makes browser scroll up when previewing long pag...
Status: CLOSED FIXED
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
PC All
: Normal normal (vote)
: ---
Assigned To: Trevor Parscal
:
Depends on:
Blocks: 36111
  Show dependency treegraph
 
Reported: 2009-10-28 06:46 UTC by Calcey QA
Modified: 2012-04-19 21:43 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Screen print of the error (294.49 KB, application/pdf)
2009-10-28 06:46 UTC, Calcey QA
Details

Description Calcey QA 2009-10-28 06:46:03 UTC
Created attachment 6730 [details]
Screen print of the error

Reporting against Babaco Release : r58199

Steps to Reproduce ::

1) Login to the environment
2) Select a random page
Example : http://prototype.wikimedia.org/deployment/Harry_Andrews , http://prototype.wikimedia.org/deployment/Meg_Cabot 

3) Edit a section like The Mediator series in Meg Cabot page
4) Click on Advance link 
<<Page scroll up>>

Expected Outcome::
Scroll should not be happen and it always should position to the editor


Test Environment::
Browser (User-Agent): 	Opera/9.63 (Windows NT 6.0; U; en) Presto/2.1.1

Browser (User-Agent): 	Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3

Browser (User-Agent):	Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US) AppleWebKit/532.0 (KHTML, like Gecko) Chrome/3.0.195.27 Safari/532.0

Browser (User-Agent): Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.14) Gecko/2009090905 Fedora/3.0.14-1.fc10 Firefox/3.0.14
Comment 1 Roan Kattouw 2009-10-28 12:06:45 UTC
Fixed in r58253.
Comment 2 Calcey QA 2009-11-12 07:45:48 UTC
Not able to verify since index.php file save message box appear
Comment 3 Calcey QA 2009-11-13 13:06:39 UTC
Verified and closed

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links