Last modified: 2012-04-19 21:43:38 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 21292 - Insert Tables : Table Preview not change when row column is change
Insert Tables : Table Preview not change when row column is change
Status: CLOSED WONTFIX
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
PC All
: Lowest normal (vote)
: ---
Assigned To: Trevor Parscal
:
Depends on:
Blocks: 36111
  Show dependency treegraph
 
Reported: 2009-10-26 06:06 UTC by Calcey QA
Modified: 2012-04-19 21:43 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Screen prints of the error (43.43 KB, application/pdf)
2009-10-26 06:06 UTC, Calcey QA
Details

Description Calcey QA 2009-10-26 06:06:21 UTC
Created attachment 6716 [details]
Screen prints of the error

Reporting against Babaco Release : r57957

Steps to Reproduce ::
1) Select a random page
2) Edit the page
3) Click to insert a table
(By default the preview shown 4x3 table)
4) Change the row and column
<<Preview not change>>


Expected Outcome::
Preview should change according to the valid row/column entered by the user


Test Environment::
Browser (User-Agent):  	Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0 (.NET CLR 3.5.30729)

Browser (User-Agent): Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.14) Gecko/2009090905 Fedora/3.0.14-1.fc10 Firefox/3.0.14

Browser (User-Agent): 	Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0)
Comment 1 Roan Kattouw 2009-10-26 17:03:57 UTC
This is intentionally not done because the entered dimensions could be pathological; we could be clearer about this I guess.
Comment 2 Calcey QA 2009-11-03 06:14:51 UTC
Verified and closed

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links