Last modified: 2014-09-02 11:21:21 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 21260 - Is LocalisationUpdate running every day
Is LocalisationUpdate running every day
Status: RESOLVED INVALID
Product: Wikimedia
Classification: Unclassified
Deployment systems (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-24 06:58 UTC by Gerard Meijssen
Modified: 2014-09-02 11:21 UTC (History)
5 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Gerard Meijssen 2009-10-24 06:58:39 UTC
We have a complaint that the LocalisationUpdate update process is not running daily.. Has the cronjob been setup.. the documentation does not say so.. Are there updates in the files ?  

please check this out and let us know
Thanks,
   Gerard
Comment 1 Siebrand Mazeland 2009-10-24 20:20:53 UTC
This is a very poor report. It does not contain *any* specifics, and should be maked as FUD/INVALID. Please provide *where* the documentation does not say there is a cron job, please provide details on "a complaint". If this information isn't provided in a timely fashion, this issue should be closed.
Comment 2 Roan Kattouw 2009-10-24 20:41:50 UTC
According to the documentation, the cron job /is/ set up and runs every 24 hours. The master update script runs on hume at 2 AM GMT, and the individual Apaches pull these updates at 3 AM GMT.

http://wikitech.wikimedia.org/view/LocalisationUpdate#Where_it_runs

Closing as INVALID; any problems with LU should be filed as separate bugs outlining the actual problem, not your theory of what the cause may be.
Comment 3 Gerard Meijssen 2009-10-24 20:51:52 UTC
A few lines below it it says: "  

Batch frequency

    * not yet set up; planned daily? 

Happy to learn that it actually runs .. What is the value of this comment ... This is where I expected to find that it ran.
Comment 4 Roan Kattouw 2009-10-24 21:00:38 UTC
(In reply to comment #3)
> A few lines below it it says: "  
> 
> Batch frequency
> 
>     * not yet set up; planned daily? 
> 
> Happy to learn that it actually runs .. What is the value of this comment ...
> This is where I expected to find that it ran.
> 

If in one place it says "planned daily?" and another place lists the *times* at which it runs, I think it's very likely the latter is correct and someone simply forgot to update/remove the former. Someone can check this, of course, but it makes very little sense for someone to say they've set up two cronjobs mentioning the times while they really didn't do it.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links