Last modified: 2012-04-19 21:43:37 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 21247 - Search and Replace: Page scroll after a replace/find in IE7/IE8
Search and Replace: Page scroll after a replace/find in IE7/IE8
Status: CLOSED FIXED
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
PC All
: Normal normal (vote)
: ---
Assigned To: Trevor Parscal
:
Depends on:
Blocks: 24493 36111
  Show dependency treegraph
 
Reported: 2009-10-23 05:39 UTC by Calcey QA
Modified: 2012-04-19 21:43 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Screen print of the error (154.89 KB, application/pdf)
2009-10-23 05:39 UTC, Calcey QA
Details

Description Calcey QA 2009-10-23 05:39:07 UTC
Created attachment 6702 [details]
Screen print of the error

Reporting against Babaco Release : r57957

Steps to Reproduce ::

1) Select a random page
2) Click on Edit
3) Do a Search and replace
<<Browser scroll down >>


Expected Outcome::
Browser scroll position should not be changed


Test Environment::
Browser (User-Agent):  Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.21022; .NET CLR 3.5.30729; .NET CLR 3.0.04506) 

Browser (User-Agent): 	Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0)
Comment 1 Roan Kattouw 2010-01-27 16:12:20 UTC
Can't reproduce this any more, seems to have been fixed at some point.
Comment 2 Calcey QA 2010-01-28 08:36:01 UTC
Verified and closed

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links