Last modified: 2012-04-19 21:43:28 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 20940 - Navigable TOC : Focus incorrect position when user clicks before the link starting sign('=')
Navigable TOC : Focus incorrect position when user clicks before the link sta...
Status: CLOSED FIXED
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
PC Windows Vista
: Normal normal (vote)
: ---
Assigned To: Trevor Parscal
http://prototype.wikimedia.org/deploy...
:
Depends on:
Blocks: 36111
  Show dependency treegraph
 
Reported: 2009-10-02 06:34 UTC by Calcey QA
Modified: 2012-04-19 21:43 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Bug Desc screen shot (16.34 KB, image/jpeg)
2009-10-02 06:34 UTC, Calcey QA
Details

Description Calcey QA 2009-10-02 06:34:41 UTC
Created attachment 6614 [details]
Bug Desc screen shot

Reporting against Babaco Release.

Steps to Reproduce ::
1)Navigate to a page and click Edit link.
2)Enter following texts in the article text area.
==Back Test==
==Back Test== 
==Back Test==
3)Now click the second line before the first '=' sign.
4)See the place where has highlighted in Navigable TOC.
<<Fist link has highlighted in the navigable TOC>>

Expected Outcome ::
Third link shall be highlighted.

See the attachment for more information.

Test Environment (Client) ::

Browser (User-Agent):  	Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)

Browser (User-Agent):	Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US) AppleWebKit/532.0 (KHTML, like Gecko) Chrome/3.0.195.21 Safari/532.0

Browser (User-Agent):	Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US) AppleWebKit/530.19.2 (KHTML, like Gecko) Version/4.0.2 Safari/530.19.1
Comment 1 Roan Kattouw 2009-10-02 19:27:29 UTC
Fixed in r57304.
Comment 2 Calcey QA 2009-10-05 09:51:24 UTC
Verified and Reopened. Still the bug can be reproducible.
Comment 3 Roan Kattouw 2009-10-05 11:56:52 UTC
(In reply to comment #2)
> Verified and Reopened. Still the bug can be reproducible.
> 

I forgot to put the fix live on /deployment. Works for me now.
Comment 4 Calcey QA 2009-10-06 11:12:57 UTC
Verified and Passed.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links