Last modified: 2012-04-19 21:43:13 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 20894 - New URL displays an Error message.
New URL displays an Error message.
Status: CLOSED FIXED
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
PC Windows Vista
: Normal blocker (vote)
: ---
Assigned To: Trevor Parscal
http://prototype.wikimedia.org/deploy...
:
Depends on:
Blocks: 36111
  Show dependency treegraph
 
Reported: 2009-09-30 05:22 UTC by Calcey QA
Modified: 2012-04-19 21:43 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Calcey QA 2009-09-30 05:22:55 UTC
Reporting against the build hosted on Staging environment.

The new URL given for testing 'http://prototype.wikimedia.org/deployment/Main_Page' displays an error message.

Other Observations::
1) Can reproduce the same for all the browser types.
Comment 1 Roan Kattouw 2009-09-30 09:13:00 UTC
I overlooked a merge conflict, fixed now.
Comment 2 Calcey QA 2009-09-30 09:15:59 UTC
Verified against r57044.
The issue is fixed now.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links