Last modified: 2009-09-29 14:13:30 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 20876 - Error when moving subpages
Error when moving subpages
Status: RESOLVED DUPLICATE of bug 20797
Product: MediaWiki
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-29 14:05 UTC by Martin
Modified: 2009-09-29 14:13 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Martin 2009-09-29 14:05:34 UTC
The "Move subpages (up to 100), if applicable" option does not seem to be working. When moving a page with this option selected, the root page moved successfully, but no subpages move and the following error message was displayed.

A database query syntax error has occurred. This may indicate a bug in the software. The last attempted database query was:

    (SQL query hidden)

from within function "MovePageForm::moveToNewTitle". Database returned error "1062: Duplicate entry '10-ITN_talk' for key 2 (10.0.6.26)".

This error has been replicated 3 times now.
Comment 1 Chad H. 2009-09-29 14:13:30 UTC
Definitely a dupe. Was the fix not sync'd?

*** This bug has been marked as a duplicate of bug 20797 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links