Last modified: 2012-04-19 21:43:05 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 20862 - Search & Replace: 'occurences' shall be change as 'occurrences'
Search & Replace: 'occurences' shall be change as 'occurrences'
Status: CLOSED FIXED
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
PC Windows Vista
: Normal minor (vote)
: ---
Assigned To: Trevor Parscal
http://prototype.wikimedia.org/en.wik...
:
Depends on:
Blocks: 36111
  Show dependency treegraph
 
Reported: 2009-09-29 06:45 UTC by Calcey QA
Modified: 2012-04-19 21:43 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Calcey QA 2009-09-29 06:45:07 UTC
Reporting against Babaco Release. (Hosted on http://prototype.wikimedia.org)

Steps to Reproduce ::
1)Start Editing a page.
2)Click on Search and replace icon.

<<Caption of Third Check box display as 'Replace all occurences'>>

Expected Outcome ::
1) Check box caption shall be changed as 'Replace all occurrences' to be grammaticality correct.

Test Environment (Client) ::
Browser (User-Agent):   Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US;
rv:1.9.1.2) Gecko/20090729 Firefox/3.5.3
Javascript:Enabled
Cookies Enabled:Enabled
Java Enabled:Enabled
CPU class/type:OS/CPU Windows NT 6.0
Screen Width x Height:1024 x 768
Screen Color Depth:32
Comment 1 Calcey QA 2009-09-29 07:38:02 UTC
Updated the summary.
Comment 2 Roan Kattouw 2009-09-29 08:58:40 UTC
Fixed in r57045
Comment 3 Calcey QA 2009-10-01 05:59:03 UTC
Now this is not a valid statement. Since "Replace all occurrence" text is replaced by "Replace all" button text.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links