Last modified: 2009-09-11 12:00:03 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 20592 - Star in the beginning of variable or template content always creates a list item
Star in the beginning of variable or template content always creates a list item
Status: RESOLVED DUPLICATE of bug 12974
Product: MediaWiki
Classification: Unclassified
Templates (Other open bugs)
1.16.x
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-11 11:58 UTC by Svick
Modified: 2009-09-11 12:00 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Svick 2009-09-11 11:58:11 UTC
Whenever * is the first character of a variable (e.g. {{PAGENAME}} on a page whose name begins with *) or template (see [[User:Svick/Sandbox]]) content, it is always treated as if it was on a beginning of a line and creates a list item even when it shouldn't. This causes problems in [[Template:coord]] on pages, whose name starts with *.
Comment 1 Splarka 2009-09-11 12:00:03 UTC

*** This bug has been marked as a duplicate of bug 12974 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links