Last modified: 2009-08-29 13:02:16 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 20434 - Fatal Error while updating the databases
Fatal Error while updating the databases
Status: RESOLVED DUPLICATE of bug 20408
Product: MediaWiki
Classification: Unclassified
Maintenance scripts (Other open bugs)
1.16.x
All All
: Normal major (vote)
: ---
Assigned To: Chad H.
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-29 12:59 UTC by bimei
Modified: 2009-08-29 13:02 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description bimei 2009-08-29 12:59:28 UTC
While updating the databases I got a fatal error. 

The reason is probably the missing of 

"global $wgDatabase;"

in "maintenance/updaters.inc" the functions do_backlinking_indices_update() and do_categorylinks_indices_update().
Comment 1 Chad H. 2009-08-29 13:02:16 UTC

*** This bug has been marked as a duplicate of bug 20408 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links