Last modified: 2009-07-24 17:09:18 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 19880 - Russian language pages freeze up - inaccessible
Russian language pages freeze up - inaccessible
Status: RESOLVED WORKSFORME
Product: MediaWiki
Classification: Unclassified
Parser (Other open bugs)
unspecified
PC Windows XP
: Normal critical (vote)
: ---
Assigned To: Trevor Parscal
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-22 17:01 UTC by Natalia
Modified: 2009-07-24 17:09 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Natalia 2009-07-22 17:01:42 UTC
Trying to go to Russian language (from the main page or switch languages in an article) freezes up IE. No Russian pages can be accessed.
Comment 1 Brion Vibber 2009-07-24 16:28:48 UTC
Trevor, can you take a quick peek in your IE test VMs to confirm? Thanks!
Comment 2 Trevor Parscal 2009-07-24 17:09:18 UTC
I've tested ru.wikipedia.org in IE5.5 on Windows 2000, IE6 on Windows XP, IE7 on Windows Vista, IE8 on Windows Vista. I was unable to reproduce this problem. Perhaps the reporter of this bug could be more specific.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links