Last modified: 2009-08-04 05:49:25 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 19870 - Special:Newfiles perishes when using OggHandler
Special:Newfiles perishes when using OggHandler
Status: RESOLVED DUPLICATE of bug 19476
Product: MediaWiki extensions
Classification: Unclassified
OggHandler (Other open bugs)
unspecified
All All
: Normal normal (vote)
: ---
Assigned To: Tim Starling
http://alnokta.arablug.org/omkalthom/...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-22 05:15 UTC by Mohamed Magdy
Modified: 2009-08-04 05:49 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Mohamed Magdy 2009-07-22 05:15:24 UTC
Hello

Special:Newfiles dies when I enable OggHandler. increasing memory (and script running time) doesn't fix it (it just makes the wiki very slow when I try to view Special:Newfiles). is it possible to disable this particular feature of OH? (if it could be fixed other than giving it tons of memory...)

Errors:
Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 41 bytes) in omkalthom/extensions/OggHandler/PEAR/File_Ogg/File/Ogg.php on line 388

Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 35 bytes) in omkalthom/extensions/OggHandler/PEAR/File_Ogg/File/Ogg/Bitstream.php on line 83

MediaWiki: r53637, PHP: 5.2.5
Comment 1 Tim Starling 2009-08-04 05:49:25 UTC

*** This bug has been marked as a duplicate of bug 19476 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links