Last modified: 2012-09-27 01:10:58 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 19805 - Losting indentation in table of contents
Losting indentation in table of contents
Status: RESOLVED DUPLICATE of bug 19795
Product: MediaWiki
Classification: Unclassified
Interface (Other open bugs)
unspecified
All All
: Normal major (vote)
: ---
Assigned To: Trevor Parscal
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-18 11:35 UTC by Jimmy Xu
Modified: 2012-09-27 01:10 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
This is a wrong picture, anyone who can delete this? (82.42 KB, text/plain)
2009-07-18 11:35 UTC, Jimmy Xu
Details
Sample (16.60 KB, image/png)
2009-07-18 11:40 UTC, Jimmy Xu
Details

Description Jimmy Xu 2009-07-18 11:35:38 UTC
Created attachment 6356 [details]
This is a wrong picture, anyone who can delete this?

Recently I've found that the titles in the content no longer indent. Now every line seems to align to the left. This at least happens in both zhwiki and enwiki so maybe this is not a local problem.

See the attachment for detail.
Comment 1 Jimmy Xu 2009-07-18 11:40:15 UTC
Created attachment 6357 [details]
Sample
Comment 2 Derk-Jan Hartman 2009-07-18 13:31:03 UTC

*** This bug has been marked as a duplicate of bug 19795 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links