Last modified: 2012-09-27 01:10:49 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 19795 - Vector skin TOC tabbing
Vector skin TOC tabbing
Status: RESOLVED FIXED
Product: MediaWiki
Classification: Unclassified
Interface (Other open bugs)
unspecified
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
http://en.wikipedia.org/wiki/
:
: 19805 19808 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-17 21:05 UTC by blurpeace
Modified: 2012-09-27 01:10 UTC (History)
7 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Screenshot of a broken TOC. (101.14 KB, image/jpeg)
2009-07-17 21:05 UTC, blurpeace
Details

Description blurpeace 2009-07-17 21:05:49 UTC
Created attachment 6352 [details]
Screenshot of a broken TOC.

Using the vector skin, the table of contents on pages does not seem to tab correctly for subsections. (i.e. Section 4.2 isn't tabbed away from Section 4).

Tried on multiple browsers, and multiple people.
Comment 1 Derk-Jan Hartman 2009-07-17 21:15:54 UTC
This is due to missing ".toc ul ul" and ".toc ul ul ul" definitions
Comment 2 Trevor Parscal 2009-07-17 22:32:34 UTC
r53426 solved this.
Comment 3 Trevor Parscal 2009-07-17 22:33:43 UTC
*** Bug 19790 has been marked as a duplicate of this bug. ***
Comment 4 str4nd 2009-07-18 12:55:55 UTC
*** Bug 19808 has been marked as a duplicate of this bug. ***
Comment 5 Derk-Jan Hartman 2009-07-18 13:31:03 UTC
*** Bug 19805 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links