Last modified: 2009-07-15 07:13:10 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 19727 - FileDeleteForm calling OutputPage::addReturnTo incorrectly
FileDeleteForm calling OutputPage::addReturnTo incorrectly
Status: RESOLVED FIXED
Product: MediaWiki
Classification: Unclassified
General/Unknown (Other open bugs)
1.16.x
All All
: Normal trivial (vote)
: ---
Assigned To: Nobody - You can work on this!
: easy
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-15 02:09 UTC by OverlordQ
Modified: 2009-07-15 07:13 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description OverlordQ 2009-07-15 02:09:58 UTC
Warning: Missing argument 2 for OutputPage::addReturnTo(), called in /var/www/somesite.com/wiki/includes/FileDeleteForm.php on line 84 and defined in /var/www/somesite.com/wiki/includes/OutputPage.php on line 1642

Caused by r53270
Comment 1 OverlordQ 2009-07-15 07:13:10 UTC
Appears fixed in r53293

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links