Last modified: 2010-05-15 16:03:50 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 19712 - File history - not XHTML valid unicode sign
File history - not XHTML valid unicode sign
Status: RESOLVED DUPLICATE of bug 332
Product: MediaWiki
Classification: Unclassified
General/Unknown (Other open bugs)
1.13.x
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
http://commons.wikimedia.org/wiki/Fil...
:
: 19713 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-14 17:16 UTC by Michael Frey
Modified: 2010-05-15 16:03 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Comment 1 Chad H. 2009-07-14 17:29:23 UTC
*** Bug 19713 has been marked as a duplicate of this bug. ***
Comment 2 Bryan Tong Minh 2009-07-14 19:38:12 UTC

*** This bug has been marked as a duplicate of bug 332 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links