Last modified: 2009-07-19 00:17:02 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 19296 - Days to show in watchlist
Days to show in watchlist
Status: RESOLVED FIXED
Product: MediaWiki
Classification: Unclassified
User preferences (Other open bugs)
1.16.x
All All
: High major with 1 vote (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks: 17867
  Show dependency treegraph
 
Reported: 2009-06-19 14:23 UTC by Thomas Koehler
Modified: 2009-07-19 00:17 UTC (History)
4 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Thomas Koehler 2009-06-19 14:23:12 UTC
Since the new revision I can only a integer day to show in watchlist.

Before that I had the option for shorter periods like 0.1 or 0.5
Comment 1 AlexSm 2009-06-25 13:41:43 UTC
I agree, this is very inconvenient (and extra load on the server) to get the whole day of changes before switching to just 1 hour that I actually wanted to check.
Comment 2 Carl Fürstenberg 2009-07-17 21:47:17 UTC
Agree, suddenly my 0.4 days had become 3 days, and I had to load 1500 pages in my watchlist, bumping severity and priority as this has loading implications for users with large watchlists
Comment 3 Carl Fürstenberg 2009-07-17 22:07:48 UTC
Ways to reproduce:
1. Enter preferences
2. Choose tab "Watchlist"
3. under "Days to show in watchlist", enter 0.125 (3/24 = 0.125 i.e. 3 hours)
4. choose save
Comment 4 Aryeh Gregor (not reading bugmail, please e-mail directly) 2009-07-17 22:19:13 UTC
Fixed in r53423.
Comment 5 Dan Jacobson 2009-07-19 00:17:02 UTC
OK, now perhaps proceed with bug 17867. Thanks

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links