Last modified: 2009-06-16 13:08:42 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 19228 - When a text is shown in a language the direction should match
When a text is shown in a language the direction should match
Status: RESOLVED DUPLICATE of bug 6100
Product: MediaWiki
Classification: Unclassified
Internationalization (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-16 08:15 UTC by Gerard Meijssen
Modified: 2009-06-16 13:08 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Gerard Meijssen 2009-06-16 08:15:35 UTC
My userpreferences on the Arabic Wikipedia is English for the language. The text on the preferences page is consequently all in English. It would be proper to have the direction of the text match the language of the preferences and not the direction of the language of the Wiki.
Thanks,
     GerardM
Comment 1 Chad H. 2009-06-16 13:08:42 UTC

*** This bug has been marked as a duplicate of bug 6100 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links