Last modified: 2009-04-18 11:27:48 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 18500 - Apostrophe in media name
Apostrophe in media name
Status: RESOLVED DUPLICATE of bug 18263
Product: MediaWiki
Classification: Unclassified
Uploading (Other open bugs)
1.15.x
All All
: Normal major (vote)
: ---
Assigned To: Nobody - You can work on this!
http://commons.wikimedia.org/wiki/Fil...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-18 11:04 UTC by Gregor Hagedorn
Modified: 2009-04-18 11:27 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Gregor Hagedorn 2009-04-18 11:04:44 UTC
Apostrophes are common in location names and consequently in media names referring to those. However, when uploading a file such as "File:Orvieto Chiesa Sant'Andrea aisle view.jpg" a message appears that the name HAS been corrected (which it has not...). Then, upload can be performed successfully. However, such a media can not be updated. Trying to update it with a file "A.jpg" will result in the error message "Upload warning: The file has no extension (like ".jpg")." is given and the upload fails."

Test page created for this: http://commons.wikimedia.org/wiki/File:Test_%27_in_name.jpg
Comment 1 Splarka 2009-04-18 11:27:48 UTC
This was fixed but the change is not yet live.

*** This bug has been marked as a duplicate of bug 18263 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links