Last modified: 2009-05-31 11:22:55 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 18240 - Strict warning about time zone setting in Special:Preferences
Strict warning about time zone setting in Special:Preferences
Status: RESOLVED DUPLICATE of bug 14290
Product: MediaWiki
Classification: Unclassified
Special pages (Other open bugs)
1.15.x
All All
: Normal trivial with 1 vote (vote)
: ---
Assigned To: Nobody - You can work on this!
-local-
:
: 19025 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-28 23:37 UTC by Purodha Blissenbach
Modified: 2009-05-31 11:22 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Purodha Blissenbach 2009-03-28 23:37:13 UTC
Strict Standards: date_create() [function.date-create]: It is not safe to rely on the system's timezone settings. Please use the date.timezone setting, the TZ environment variable or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Berlin' for 'CET/1.0/no DST' instead in /home/.../includes/specials/SpecialPreferences.php on line 1112

This is a pretty fresh standard debian installation.
Comment 1 Roan Kattouw 2009-03-28 23:39:42 UTC

*** This bug has been marked as a duplicate of bug 14290 ***
Comment 2 Roan Kattouw 2009-05-31 11:22:55 UTC
*** Bug 19025 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links