Last modified: 2009-03-30 10:59:49 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 18213 - Make Resize Galleries default
Make Resize Galleries default
Status: RESOLVED DUPLICATE of bug 3276
Product: MediaWiki
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-27 23:09 UTC by Subfader
Modified: 2009-03-30 10:59 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Subfader 2009-03-27 23:09:05 UTC
Would there be anything bad about including http://commons.wikimedia.org/wiki/MediaWiki:ResizeGalleries.js to the core code?
It's impoprted from http://commons.wikimedia.org/wiki/MediaWiki:ResizeGalleries.js

It adjusts the ammount of galleryboxes to teh width of the clients window width.
Made a quick test in IE with disabled JS. It will simply fall back to the default.
Comment 1 Subfader 2009-03-27 23:09:57 UTC
* It's impoprted from http://commons.wikimedia.org/wiki/MediaWiki:Monobook.js
Comment 2 P.Copp 2009-03-30 10:59:49 UTC

*** This bug has been marked as a duplicate of bug 3276 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links