Last modified: 2009-03-24 13:32:26 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 18118 - Searching for eclipsing categories
Searching for eclipsing categories
Status: RESOLVED DUPLICATE of bug 5244
Product: MediaWiki
Classification: Unclassified
Categories (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-24 02:34 UTC by penubag
Modified: 2009-03-24 13:32 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description penubag 2009-03-24 02:34:42 UTC
It should be a MW default to be able to search for pages in two or more categories. There could be so many benefits to this feature. I could go on a rant on how 90% of all the article categories are useless because of the inability for any useful applications. 
It would be nice if I could specify a few categories like, "All articles lacking sources", "Physics", and "Aerodynamics" so I can effectively work on articles that I know something about instead of sifting through a million page category list of pages under "articles lacking sources". The toolserver category search only allows up to 2 categories so it'd be nice if this was a MW default as it should be. Thank you for time, I know this is easier said then done.
Comment 1 Roan Kattouw 2009-03-24 13:32:26 UTC

*** This bug has been marked as a duplicate of bug 5244 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links