Last modified: 2009-02-26 05:19:55 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 17672 - Talk/discussion page cleaner layout+new features
Talk/discussion page cleaner layout+new features
Status: RESOLVED DUPLICATE of bug 1234
Product: MediaWiki
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
All All
: Highest enhancement with 1 vote (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-26 04:57 UTC by tim987
Modified: 2009-02-26 05:19 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description tim987 2009-02-26 04:57:46 UTC
The mediawiki talk/discussion page on each article should be changed so it looks more like a forum with a layout and features like this:

Name of Topic                      Replies Views  Last Post
mediawiki suggestion                31       108  by Jack
by Thomas Mon Jan 12 2009 6.01pm                  Tue Jan 13 2009 8.14pm

It will make the talk/discussion page look alot cleaner and more organized. 

It could display 20 topics per page, then have a "next" button to show the next 20, and so on.
Comment 1 Andrew Garrett 2009-02-26 05:19:55 UTC

*** This bug has been marked as a duplicate of bug 1234 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links