Last modified: 2009-02-16 11:21:17 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 17502 - duplicates between namespaces and namespacealiases
duplicates between namespaces and namespacealiases
Status: RESOLVED FIXED
Product: MediaWiki
Classification: Unclassified
API (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Roan Kattouw
http://nds.wikipedia.org/w/api.php?ac...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-15 11:54 UTC by Umherirrender
Modified: 2009-02-16 11:21 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Umherirrender 2009-02-15 11:54:58 UTC
Please have a look at the namespacealiases from "nds": http://nds.wikipedia.org/w/api.php?action=query&meta=siteinfo&siprop=namespaces|namespacealiases

There is a duplicate between namespaces and namespacealiases maybe caused by the fallback.
(id 6/14)

It is possible to filter out the duplicates? Thanks.
Comment 1 Roan Kattouw 2009-02-16 11:21:17 UTC
Fixed in r47313

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links