Last modified: 2013-10-01 20:27:05 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 17379 - GENDER function does not work on MediaWiki:Contributions-title
GENDER function does not work on MediaWiki:Contributions-title
Status: RESOLVED FIXED
Product: MediaWiki
Classification: Unclassified
Internationalization (Other open bugs)
1.15.x
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-06 03:59 UTC by rememberthedot
Modified: 2013-10-01 20:27 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description rememberthedot 2009-02-06 03:59:34 UTC
I've been trying to get MediaWiki:Contributions-title/es to use correct gender by changing its content to "Contribuciones {{GENDER:$1|del usuario|de la usuaria}} $1"

However, when I visit Special:Contributions and put in the name of a female user, it invariably returns "Contribuciones del usuario $1". I have looked at the SpecialContributions.php and am at a loss as to why this happens.
Comment 1 Chad H. 2009-02-06 14:41:24 UTC
Done in r46916. 
Comment 2 rememberthedot 2009-02-06 17:56:35 UTC
Great, thank you!

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links