Last modified: 2009-08-17 22:36:00 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 17277 - Centering image next to a floating table doesn't displays right in IE and Webkit browsers
Centering image next to a floating table doesn't displays right in IE and Web...
Status: RESOLVED DUPLICATE of bug 4439
Product: MediaWiki
Classification: Unclassified
Parser (Other open bugs)
unspecified
All All
: Normal normal with 1 vote (vote)
: ---
Assigned To: Nobody - You can work on this!
http://fr.wikipedia.org/wiki/Utilisat...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-31 14:33 UTC by Charles Brossollet
Modified: 2009-08-17 22:36 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Rendering of mentionned url with Webkit and IE (352.99 KB, image/jpeg)
2009-01-31 14:33 UTC, Charles Brossollet
Details
Rendering of mentionned url with Firefox and Opera (375.35 KB, image/jpeg)
2009-01-31 14:34 UTC, Charles Brossollet
Details

Description Charles Brossollet 2009-01-31 14:33:58 UTC
Created attachment 5752 [details]
Rendering of mentionned url with Webkit and IE

If there is a floating table, and a centered image in the text next to it, some browsers do not center the image correctly.

Browsers that render badly are IE (6, 7 and 8 RC1), and Webkit (Safari 3.2.1 mac & pc, Google Chrome, nightly webkit). 
The good browsers are Firefox (2, 3, 3.1b2) and Opera (9).
Comment 1 Charles Brossollet 2009-01-31 14:34:46 UTC
Created attachment 5753 [details]
Rendering of mentionned url with Firefox and Opera
Comment 2 Derk-Jan Hartman 2009-07-08 13:44:16 UTC
I think this is exactly why the amboxes etc on en.wp use tables instead of divs (too avoid this issue).
Comment 3 Chad H. 2009-08-17 22:36:00 UTC

*** This bug has been marked as a duplicate of bug 4439 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links