Last modified: 2011-05-15 18:30:48 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 17165 - Show interlanguage sidebar links of MediaWiki:Watchlist-details on watchlists
Show interlanguage sidebar links of MediaWiki:Watchlist-details on watchlists
Status: RESOLVED DUPLICATE of bug 12778
Product: MediaWiki
Classification: Unclassified
Watchlist (Other open bugs)
unspecified
All All
: Low enhancement with 1 vote (vote)
: ---
Assigned To: Nobody - You can work on this!
http://en.wikipedia.org/wiki/Special:...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-26 23:01 UTC by Melancholie
Modified: 2011-05-15 18:30 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Melancholie 2009-01-26 23:01:50 UTC
By adding interlanguage links at [[MediaWiki:Recentchangestext]] you can provide interlanguage sidebar links at [[Special:RecentChanges]]. Although watchlists are personal equivalent to RecentChanges, this is not possible there (interlang links just aren't shown).

Please show/allow interlanguage sidebar links of *[[MediaWiki:Watchlist-details]]* at [[Special:Watchlist]].

This is especially important since there is SUL but a global watchlist is still missing (see bug 3525).

----
Not sure whether [[Special:Watchlist/{{SUBPAGENAME}}]] should work for [[Special:Watchlist/edit]] and [[Special:Watchlist/raw]], I think have it working at [[Special:Watchlist]] is enough.
Comment 1 Siebrand Mazeland 2009-02-02 11:42:16 UTC
Changing component to "Watchlist"
Comment 2 Robin Pepermans (SPQRobin) 2011-05-15 18:30:48 UTC

*** This bug has been marked as a duplicate of bug 12778 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links