Last modified: 2008-12-19 23:46:47 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 16718 - misbehaving keystroke access to browser shortcuts
misbehaving keystroke access to browser shortcuts
Status: RESOLVED DUPLICATE of bug 477
Product: Wikimedia
Classification: Unclassified
wikibugs IRC bot (Other open bugs)
unspecified
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
http://all wikipedia pages
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-19 23:45 UTC by BruceA
Modified: 2008-12-19 23:46 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description BruceA 2008-12-19 23:45:43 UTC
ALT+ F(File, E(Edit), T(Tools), and H(Help) is disabled on Wikipedia webpages.  Instead pages immediatley scroll to the top, or in the case of ALT+F the cursor goes to the search box.  Keystroke navigation requires standardization.  This problem has gone unresolved.  Cannot wiki enable users to disable wiki's over-mapping of standard browser shortcut commands?
Comment 1 Brion Vibber 2008-12-19 23:46:47 UTC
I know you know about bug 477 since you just commented on it. :) Duping.

*** This bug has been marked as a duplicate of bug 477 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links