Last modified: 2008-12-24 00:52:48 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 16512 - Extension checking should not ignore spaces
Extension checking should not ignore spaces
Status: RESOLVED DUPLICATE of bug 16772
Product: MediaWiki
Classification: Unclassified
Uploading (Other open bugs)
1.14.x
All All
: Normal minor (vote)
: ---
Assigned To: Nobody - You can work on this!
http://commons.wikimedia.org/wiki/Ima...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-30 23:43 UTC by Platonides
Modified: 2008-12-24 00:52 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Platonides 2008-11-30 23:43:20 UTC
Extension checking currently allows to upload an image with ' jpg' extension, it should not be treated the same as 'jpg'.
Comment 1 Platonides 2008-12-24 00:52:48 UTC
Fixed in r44987.

*** This bug has been marked as a duplicate of bug 16772 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links