Last modified: 2008-11-29 21:48:18 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 16477 - Show/hide deletes on Recent changes
Show/hide deletes on Recent changes
Status: RESOLVED DUPLICATE of bug 14567
Product: MediaWiki
Classification: Unclassified
Special pages (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-28 00:38 UTC by Andrew Dunbar
Modified: 2008-11-29 21:48 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Andrew Dunbar 2008-11-28 00:38:58 UTC
Sometimes you just want to look at edits to the article text in Recent changes but there has been a lot of deletes due to maintainence or vandalism.

It would be nice to be able to toggle deletes just as we already have: Show minor edits | Show bots | Hide anonymous users | Hide logged-in users | Hide patrolled edits | Hide my edits
Comment 1 Eugene Zelenko 2008-11-29 21:48:18 UTC

*** This bug has been marked as a duplicate of bug 14567 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links