Last modified: 2008-11-03 14:57:42 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 16222 - Merge references stated multiple times (if 100% equal)
Merge references stated multiple times (if 100% equal)
Status: RESOLVED DUPLICATE of bug 9945
Product: MediaWiki
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
All All
: Normal enhancement with 2 votes (vote)
: ---
Assigned To: Nobody - You can work on this!
http://de.wikipedia.org/wiki/CouchSur...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-02 19:57 UTC by Melancholie
Modified: 2008-11-03 14:57 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Melancholie 2008-11-02 19:57:12 UTC
At http://de.wikipedia.org/wiki/CouchSurfing#Quellen you can see
"CouchSurfing-Statistiken" *twice* (under "Quellen"=sources/references)

That reference is contained twice in source code with equal URL and equal text:
http://de.wikipedia.org/w/index.php?title=CouchSurfing&action=edit&section=0

Mentioning 100% same references multiple times should result in only *one* reference link ([1] in example).
Comment 1 Melancholie 2008-11-02 19:58:08 UTC
"Die Mission seit CouchSurfing 2.0" is also shown two times there ;-)
Comment 2 Chad H. 2008-11-03 14:57:42 UTC

*** This bug has been marked as a duplicate of bug 9945 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links