Last modified: 2011-01-25 00:26:08 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 16142 - UTF-8 for the mediawiki-cvs-request digest mode
UTF-8 for the mediawiki-cvs-request digest mode
Status: RESOLVED DUPLICATE of bug 15223
Product: Wikimedia
Classification: Unclassified
Mailing lists (Other open bugs)
unspecified
All All
: Normal major (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-27 11:02 UTC by Gerard Meijssen
Modified: 2011-01-25 00:26 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Gerard Meijssen 2008-10-27 11:02:31 UTC
The digest mode for the mediawiki-cvs-request is in ascii 7bits, while the content it reports on is not. Please configure it to use UTF-8 so that we do not read ????? in the digest anymore.
Thanks,
     GerardM
Comment 1 Brion Vibber 2009-03-27 22:57:44 UTC

*** This bug has been marked as a duplicate of bug 15223 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links