Last modified: 2009-01-07 11:56:10 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 15776 - enhacement of dropdown menu on special pages
enhacement of dropdown menu on special pages
Status: RESOLVED DUPLICATE of bug 14485
Product: MediaWiki
Classification: Unclassified
Special pages (Other open bugs)
unspecified
All All
: Normal enhancement with 1 vote (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-30 10:37 UTC by AJF
Modified: 2009-01-07 11:56 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description AJF 2008-09-30 10:37:11 UTC
Some people on pl.wiki would like to have possibility to choose on special pages:
special:Recentchanges
special:Contributions

From dropdown menu ''all namespaces except main'' to show all edits on different from 'main' namespaces.
Comment 1 Niklas Laxström 2008-10-06 07:39:59 UTC
Recent changes already has invert namespace check, contributions doesn't.
Comment 2 Raimond Spekking 2009-01-07 11:56:10 UTC

*** This bug has been marked as a duplicate of bug 14485 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links