Last modified: 2008-10-05 18:11:50 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 15696 - no list of changed templates/images in diff on ruwiki
no list of changed templates/images in diff on ruwiki
Status: RESOLVED FIXED
Product: MediaWiki extensions
Classification: Unclassified
FlaggedRevs (Other open bugs)
unspecified
All All
: Normal normal (vote)
: ---
Assigned To: Aaron Schulz
http://ru.wikipedia.org/w/index.php?t...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-23 11:19 UTC by Ilya Schurov
Modified: 2008-10-05 18:11 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Ilya Schurov 2008-09-23 11:19:10 UTC
http://ru.wikipedia.org/w/index.php?title=Буревестник_(кинотеатр,_Тольятти)&uselang=en have the latest revision sighted, but says "Template/image changes need review". The link from "Template/image changes" refer to the page http://ru.wikipedia.org/w/index.php?title=Буревестник_(кинотеатр,_Тольятти)&oldid=7712019&diff=cur&diffonly=0&uselang=en which does not have list of changed templates/images (like that: http://test.wikipedia.org/w/index.php?title=IV_test_page_5&oldid=62801&diff=cur&diffonly=0, see "Some templates/images were updated: Template:IV template 5").
Comment 1 Aaron Schulz 2008-09-23 11:21:31 UTC
I don't see a "Template/image changes" link.
Comment 2 Aaron Schulz 2008-09-23 11:21:44 UTC

*** This bug has been marked as a duplicate of bug 15312 ***
Comment 3 Ilya Schurov 2008-09-23 11:27:59 UTC
I'm sure it's not a dupe of bug 15312. Sorry, I forgot to recall that all FlaggedRevs interface is hidden from non-editors on ruwiki by JS/CSS hack. You may need to turn off CSS or JS in your browser to see the link, but I believe that it's still there (you may be need to hit "(+/-)" to show full message with that link).
Comment 4 Ilya Schurov 2008-09-23 11:47:15 UTC
I've just checked the appearence of "Some templates/images were updated:" message on diff page for another page (http://ru.wikipedia.org/w/index.php?title=План_действий_по_членству_в_НАТО&oldid=11061571&diff=cur&diffonly=0) and it works there. So we have strange behaviour for [[ru:Буревестник (кинотеатр, Тольятти)]]. (Note that template in [[ru:План_действий_по_членству_в_НАТО]] already rolled back and re-sighted, so this message should disappear soon.)
Comment 5 Aaron Schulz 2008-09-29 14:17:22 UTC
Any new instances?
Comment 6 Aaron Schulz 2008-10-05 18:11:50 UTC
Closing per r41263, r41263, r41699

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links