Last modified: 2008-10-06 07:03:42 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 15645 - Magic word for category article count
Magic word for category article count
Status: RESOLVED DUPLICATE of bug 14237
Product: MediaWiki extensions
Classification: Unclassified
ParserFunctions (Other open bugs)
unspecified
All All
: Normal enhancement with 1 vote (vote)
: ---
Assigned To: Nobody - You can work on this!
http://ko.wiktionary.org/
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-18 21:38 UTC by A-heun
Modified: 2008-10-06 07:03 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description A-heun 2008-09-18 21:38:15 UTC
Is it possible to create a new magic word for category article count? Although there is a magic word {{PAGESINCAT:category}} or{{PAGESINCAT:category|R}}, which counts articles AND subcategories. On the other hand, the [[Mediawiki:Category-article-count]] has two variables of which $2 counts only articles, but the variable is not adaptive. As Wiktionary user I'd like to have a magic word to count only articles, because such a magic word can help to create monthly statistics by languages ([http://ko.wiktionary.org/wiki/위키낱말사전:통계 자료/언어에 따른 통계]). Otherwise you should slog through data dummy.
Comment 1 Melancholie 2008-09-21 00:04:16 UTC
See also comments on bug 13691 and bug 14237
Comment 2 Niklas Laxström 2008-10-06 07:03:42 UTC

*** This bug has been marked as a duplicate of bug 14237 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links