Last modified: 2008-09-16 01:56:07 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 15615 - combined protection of specific articles for specific users
combined protection of specific articles for specific users
Status: RESOLVED DUPLICATE of bug 674
Product: MediaWiki
Classification: Unclassified
Page protection (Other open bugs)
unspecified
All All
: Normal enhancement with 1 vote (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-15 20:48 UTC by seth
Modified: 2008-09-16 01:56 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description seth 2008-09-15 20:48:47 UTC
it would be very helpful, if admins had the opportunity to block specific articles for specific ip-ranges or users.
there are many cases, where such a combined protection would avoid blocking an whole ip-range (for all articles) or blocking an article (for all unregistered users).

related talk: http://de.wikipedia.org/wiki/Benutzer_Diskussion:Raymond#Kombinierte_Artikel-User-Sperre (german)

related bug: #14634
Comment 1 Alex Z. 2008-09-16 01:56:07 UTC

*** This bug has been marked as a duplicate of bug 674 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links