Last modified: 2008-10-30 20:20:59 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 15467 - Pipe trick not working when used as template parameter that is in turn used in a reference citation
Pipe trick not working when used as template parameter that is in turn used i...
Status: RESOLVED DUPLICATE of bug 2700
Product: MediaWiki extensions
Classification: Unclassified
Cite (Other open bugs)
unspecified
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
http://en.wikipedia.org/w/index.php?t...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-04 05:36 UTC by Chris Sherlock
Modified: 2008-10-30 20:20 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Chris Sherlock 2008-09-04 05:36:50 UTC
When you use the pipe trick in a wikilink that is used as a template parameter, which is in turn used in a reference citation, Mediawiki does not seem to render it to a wikilink. 

The best example can be found here:

http://en.wikipedia.org/w/index.php?title=Wikipedia:Sandbox&diff=236178576&oldid=236178522

The full content of the problem markup in question is:

<ref>{{cite news|date=August 30, 2008|url=http://www.news.com.au/dailytelegraph/story/0,22049,24261915-5001030,00.html|title=Kerry wouldn't have aired 's&#t'|accessdate =2008-08-31|publisher=[[News Limited]]|work=[[The Daily Telegraph (Australia)|]]|first=Mal|last=Holland}}</ref>

{{reflist|1}}
Comment 1 bdk 2008-10-30 20:20:37 UTC

*** This bug has been marked as a duplicate of bug 2700 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links