Last modified: 2008-08-31 16:56:17 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 15395 - database error
database error
Status: RESOLVED DUPLICATE of bug 15391
Product: MediaWiki
Classification: Unclassified
Database (Other open bugs)
unspecified
PC Windows XP
: Normal trivial (vote)
: ---
Assigned To: Nobody - You can work on this!
http://en.wikipedia.org/w/index.php?t...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-31 16:51 UTC by mason vrobel
Modified: 2008-08-31 16:56 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description mason vrobel 2008-08-31 16:51:50 UTC
When attempting to edit an article, I recieved the following error:

A database query syntax error has occurred. This may indicate a bug in the software. The last attempted database query was: 
(SQL query hidden)
from within function "ExternalStoreDB::store". MySQL returned error "1030: Got error 136 from storage engine (10.0.2.102)".
Comment 1 Bryan Tong Minh 2008-08-31 16:56:17 UTC

*** This bug has been marked as a duplicate of bug 15391 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links