Last modified: 2008-08-13 17:30:25 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 15156 - SUL "You have a new message"
SUL "You have a new message"
Status: RESOLVED DUPLICATE of bug 1066
Product: MediaWiki
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-13 16:39 UTC by とある白い猫
Modified: 2008-08-13 17:30 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description とある白い猫 2008-08-13 16:39:06 UTC
I really like the "You have a new message" feature that notifies you when you get a message on your talkpage. I do not like e-mail notifications that much (gets lost easily)

I have a SUL account.

I'd like to be notified on all my talk pages for any messages on any of my talk pages.

For example. Should someone post me a not eon my Japanese wikipedia page and/or Korean wikipedia userpage I want to be notified on each and every wiki I look. Baiscaly just like how "You have a new message" works today but for notifications from non-local wikis as well.

Of course such a feature would need to be optional as not everyone would like this I'd assume.
Comment 1 Chad H. 2008-08-13 17:30:25 UTC

*** This bug has been marked as a duplicate of bug 1066 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links