Last modified: 2008-08-09 23:33:24 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 15082 - Moving a page should move all subpages belonging to that page
Moving a page should move all subpages belonging to that page
Status: RESOLVED DUPLICATE of bug 9626
Product: MediaWiki
Classification: Unclassified
Special pages (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-08 00:40 UTC by charitwo
Modified: 2008-08-09 23:33 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description charitwo 2008-08-08 00:40:46 UTC
When a user gets renamed, there is an option to move that users user and user talk (along with it's prefixindex) to the new name. This should work the same way for movepage as well.
Comment 1 Aryeh Gregor (not reading bugmail, please e-mail directly) 2008-08-08 00:47:57 UTC
This was already added to the software quite a while ago.  Currently on Wikimedia wikis it's restricted to sysops, for log-spam reasons.
Comment 2 Brion Vibber 2008-08-09 23:33:24 UTC

*** This bug has been marked as a duplicate of bug 9626 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links