Last modified: 2008-12-09 13:31:10 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 15067 - please readd quality.wikipedia to irc.wikimedia.org
please readd quality.wikipedia to irc.wikimedia.org
Status: RESOLVED DUPLICATE of bug 13646
Product: Wikimedia
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
All All
: Normal enhancement with 2 votes (vote)
: ---
Assigned To: Nobody - You can work on this!
http://quality.wikimedia.org/
: shell
Depends on:
Blocks: 16599
  Show dependency treegraph
 
Reported: 2008-08-07 13:19 UTC by spacebirdy
Modified: 2008-12-09 13:31 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description spacebirdy 2008-08-07 13:19:58 UTC
Hello, this wiki is not closed, and the IRC channel once existed.

irc://irc.wikimedia.org/quality.wikipedia had been removed for some reason or by mistake, but it is essential for the swmt bots that the channel exists if the wiki is still open.

Please therefore readd the irc channel (or close the wiki, if that had been planned)

Thanks, E.
Comment 1 Brion Vibber 2008-08-07 18:12:24 UTC
Wiki's not listed as private and doesn't have irc disabled, so it should be there.

Have the mystery IRC breakages in bug 13646 and bug 13948 been resolved?
Comment 2 spacebirdy 2008-08-07 19:14:04 UTC
Can't connect, it says:

[21:11]	[INFO]	Channel view for “#quality.wikipedia” opened.
[21:11]	===	#quality.wikipedia No such channel

others have the same problem

irc://irc.wikimedia.org/advisory.wikipedia
works.

Thanks for Your help!
Comment 3 Casey Brown 2008-08-07 19:14:36 UTC
(In reply to comment #1)
> Have the mystery IRC breakages in bug 13646 and bug 13948 been resolved?

* #el.wikiversity :No such channel
* #fi.wikinews :No such channel
Comment 4 Brion Vibber 2008-08-07 21:23:29 UTC

*** This bug has been marked as a duplicate of bug 13646 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links