Last modified: 2008-08-04 20:48:22 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 15038 - Missing items in watchlists
Missing items in watchlists
Status: RESOLVED DUPLICATE of bug 5546
Product: MediaWiki
Classification: Unclassified
History/Diffs (Other open bugs)
unspecified
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-04 17:41 UTC by PC
Modified: 2008-08-04 20:48 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description PC 2008-08-04 17:41:51 UTC
Items will sporadically fail to show in large (several dozen or more items) watchlists. This error occurs across a wide number of versions, across a variety of installations and notably occurs in ver. 1.14-svn on Wikipedia. It occurs primarily for project space pages in older versions and seems to occur more evenly across namespaces in more recent versions (though this may simply be a random fluke and not indicative of the error). With even larger watchlists (several hundred or more items) several items can fail to show at once. Unwatching and rewatching the page(s) in question has no effect on the error. The error goes back to at least ver. 1.7.0 and has been experienced on private installations, the English Wikipedia and Wikia installations.
Comment 1 Brion Vibber 2008-08-04 20:48:22 UTC
This is pretty vague, but I'd probably attribute most of this generally described phenomenon to bug 5546 (logged actions such as renames, protections etc would often cause things not to display in the watchlist), which was fixed a while ago.

If you can duplicate the problem on Wikipedia currently, please try to describe an instance in as much detail as possible (exact title, time, screen shots, comparisons of showing and non-showing displays, etc).

*** This bug has been marked as a duplicate of bug 5546 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links