Last modified: 2008-12-03 04:02:43 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 15029 - Replace Oversight with rev_deleted on all WMF wikis
Replace Oversight with rev_deleted on all WMF wikis
Status: RESOLVED DUPLICATE of bug 15644
Product: Wikimedia
Classification: Unclassified
Site requests (Other open bugs)
unspecified
All All
: Normal normal with 4 votes (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-04 01:50 UTC by Mike.lifeguard
Modified: 2008-12-03 04:02 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Mike.lifeguard 2008-08-04 01:50:40 UTC
As far as I know, this was always the intent & the main reason rev_deleted was developed. Bug 3576 comment 66 leads me to believe this may not be ready for showtime. Once it has been reviewed and tested thoroughly, it should replace Oversight on all wikis. This may also help bug 11402 (deleting many revs is hard on servers), and would solve bug 13930 (a patch for data dumps). Bug 8196 (oversight of files) relies on this being fixed. I'll let a developer set "depends on" and "blocks" as they see fit; there may be additional relevant ones to note.
Comment 1 Siebrand Mazeland 2008-08-10 23:54:24 UTC
Product: Wikimedia (was: MediaWiki)
Component: Site requests (was: History/Diffs)
TODO: add depends
Comment 2 Mike.lifeguard 2008-12-03 04:02:43 UTC

*** This bug has been marked as a duplicate of bug 15644 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links